Announcement

Collapse
No announcement yet.

Signup welcome emails not sent out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    The -f parameter makes sure that the email entered into the webmaster email option is used for the From Address when sending emails to the server.

    Leave a comment:


  • webcms
    replied
    I tried the -f param before but it did not work.

    in the meantime, my host responded and said I need to use my domain’s email account instead gmail for From address. I changed it and now it works in Diagnostics.

    Thanks

    Leave a comment:


  • Wayne Luke
    replied
    You're using a restored cloud backup as the download version?
    1. Log into the Admincp.
    2. Go to Settings -> Options -> Email Options.
    3. Set "Use -F Parameter" to Yes.
    4. Set "Use SMTP" to No.
    5. Clear out the SMTP Server fields.
    6. Save the page.
    7. Go to Maintenance -> Diagnostics.
    8. Send the email test to your email address.

    What are the results?

    Leave a comment:


  • webcms
    replied
    Located the problem - emails are getting stuck in mailDir on the server saying domain is not allowed to send emails. Will contact host.

    Leave a comment:


  • webcms
    replied
    vB says "No errors were returned while attempting to send the email" on sending email through Diagnostics.

    Sent email to both Gmail and Yahoo accounts from Diagnostics but no luck.

    Tried registering a new user from the front end - no email.

    Installed another vB instance freshly and tried diagnostic send - no luck. Tried registering a new user from the front end - no email.

    What should be my next steps?

    TIA

    Leave a comment:


  • Mark.B
    replied
    If emails are not working, you should run the email diagnostic function. AdminCP > Maintenance > Diagnostics > Email Test

    If you get no error message, and receive the email, ALL EMAILS are being sent, and there are no problems with the vBulletin side, or server side of things.

    If you get an error, you need to tell us what that error is.

    If you get no error, but do not get the email, vBulletin is sending the emails out just fine, but the email is not reaching you. This can be from:
    - Sending server not configured correctly to send
    - Receiving Server Rejecting emails
    - Receiving account rejecting emails

    Leave a comment:


  • webcms
    replied
    edited
    Last edited by webcms; Sun 1 Mar '20, 10:48am.

    Leave a comment:


  • webcms
    started a topic [Bug / Issue] Signup welcome emails not sent out

    Signup welcome emails not sent out

    I just tried registering a couple of accounts in self-hosted version but did not receive any welcome emails.

    The cloud version works and sends out welcome emails fine.

    Please advise...

Related Topics

Collapse

Working...
X