Announcement

Collapse
No announcement yet.

Trying to get contenttype class id from invalid contenttype

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to get contenttype class id from invalid contenttype

    Hello, every time I want to approve a topic, I receive this error message, although the message is approved.

    "trying to get contenttype class id from invalid contenttype"

    Click image for larger version

Name:	error.jpg
Views:	66
Size:	26.7 KB
ID:	4434805

    How can i fix this?

  • #2
    What are the contents of your contenttype table in the database?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      I am also seeing this same error, on everything that enters moderation. Started a few days ago. Doesn't seem to matter what the contents of the message in moderation is.

      Comment


      • #4
        Is this content being flagged as Spam by Akismet? If so, there is a bug that is causing problems. This should be fixed in 5.6.1.

        https://tracker.vbulletin.com/vbulle...sues/VBV-20113

        A workaround would be to temporarily turn off Akismet and it shouldn't affect new content. This may result in some spam being visible on your site until you manage it.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Not sure how to check that but I think you are correct as we do have askimet turned on. Thanks for the info

          Comment

          Related Topics

          Collapse

          Working...
          X