Announcement

Collapse
No announcement yet.

Page buider do not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Page buider do not work

    I added a php module on my homepage, it was a simple include of an external file.

    After save the page i receive this message:

    "That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message."

    The problem is that i CANNOT edit again the page, if i click on "edit page" nothing happens. No problem for other page, i can edit them.

    How i can roll-back my modification ?

    Thank u.

  • #2
    In the AdminCP under Options > General Settings
    Disable PHP, Static HTML, and Ad Module rendering
    In order to fix an error with PHP, Static HTML, or Ad module errors, you may need to temporary disable rendering for these modules. Yes No

    Comment


    • #3
      When including a file, make sure to include the full path to the file. Otherwise, it thinks the file is located in your base vBulletin directory along with index.php. I don't recommend adding custom files to this directory.

      Instead, I suggest creating a new directory to hold your custom files and then using that path to require or include files from. For example:

      Code:
      include('.\addons\mycustomfile.php');
      If you don't catch the errors in your custom code, they will bubble up to the controller and you'll get "That action could not be completed." Putting the site into debug mode may help tell you what the errors are.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Thank u In Omnibus , fixed !
        Right Wayne, i had some mistake in my php

        Comment

        Related Topics

        Collapse

        Working...
        X