Announcement

Collapse
No announcement yet.

Problems with images in news?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Problems with images in news?

    I just realized that I have a terrible mistake ... A friend just told me that when I click on the images of the news they cannot see the linked image (I always put the smaller images so that when you click on it you can see large) ... And it is true ... the following error is displayed: Invalid File Specified

    The funny thing is that I also see the error from incognito mode but when I'm logged in with my admin account I see them perfectly ...

    Examples:

    https://www.hispaddit.com/noticias/j...gratuito-y-el- pr% C3% A9mium-de-15-99-euros-annual

    https://www.hispaddit.com/noticias/g...i-y-el-destino

  • #2
    The error occurs as a guest or as a registered user?

    Does it occur in content created after upgrading to 5.5.6?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      The error occurs as a guest or as a registered user?

      Does it occur in content created after upgrading to 5.5.6?
      - The error occurs in both cases, for registered users and for guests; apparently I can only see the content (admin).

      - Yes, also check with the content added to the news after updating to the latest version 5.5.6.

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        The error occurs as a guest or as a registered user?

        Does it occur in content created after upgrading to 5.5.6?
        Any idea?

        Comment

        Related Topics

        Collapse

        Working...
        X