Announcement

Collapse
No announcement yet.

A lot of difficulty repositioning image attachments within post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A lot of difficulty repositioning image attachments within post

    A lot of difficulty repositioning image attachments within post

    If i add two attachments and accidently dont position the image correctly and I try and drag it the image either dissapears completely OR worse creates a littleplaceholder icon beside the image that displays nothing.

    In FF it is bad, in chrome it has a nervous breakdown. 5.5.5 was OK in this regard, 5.5.6 give me grief.

    Any help appreciated

    John
    Thanks In Advance

    John

  • #2
    Are you using the image button in the editor's menu?
    Click image for larger version

Name:	2020-01-23_16-25-22.png
Views:	24
Size:	22.1 KB
ID:	4432682


    It should insert the image at the cursor as well as allowing you to float the image to the left or right as necessary. You can also double-click any inserted image inserted otherwise to adjust its settings. When dragging an image, use the drag control in that appears over the upper-left corner when you mouse over the image. To resize it, you can also use the resize control that appears at the lower-right corner when you mouse over the image.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Wayne see here

      Post, 2 attachment, place two medium thumbnails, drag top image and it does not move, instead I get the place holder at side.



      - John
      Last edited by john_rsd; Sun 9th Feb '20, 4:16am.
      Thanks In Advance

      John

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X