Announcement

Collapse
No announcement yet.

Mini Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Mini Problem

    Hi, as shown below; What is the reason for the slip?
    There is this problem before making any arrangements at the Forum.

    Click image for larger version

Name:	SharedScreenshot.jpg
Views:	28
Size:	78.9 KB
ID:	4431795

    Google Translate, i'm soryy...
    vB 5.5.6!

  • #2
    There are a number of causes the most dominant causes would be out of date templates, changing the default font sizes, and zooming the page in the browser. We can't tell the exact cause from an image though. The image only shows the symptom of the problem.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Yes but;
      No browser zoom.
      speak font sizes original font sizes.
      templates current.
      This way since the first installation

      Translations provided by Google.
      vB 5.5.6!

      Comment


      • #4
        Your translation can also create the issue. Not sure if there is a shorter equivalent for the word "toplam" or not. You can create a bug report for this issue in our tracker. https://tracker.vbulletin.com/vbulletin5/
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          No, this translation works on another site.
          https://webmasterturkiye.com/forum/w...-en-iyi-adresi
          vB 5.5.6!

          Comment


          • #6
            I can't tell what is causing the issue on your site via a screenshot. We need direct access to the issue.

            Without a direct link to your site as a reply on this topic, I'll would have to continue guessing. Unfortunately, I am out of things to guess with.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Of course, I can send you my admin information. Then can you check?
              vB 5.5.6!

              Comment


              • #8
                You can post the URL where the problem occurs here.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • semihcannet
                  semihcannet commented
                  Editing a comment
                  Have you had a chance to check? (Google Translate)

              • #9
                Originally posted by Wayne Luke View Post
                You can post the URL where the problem occurs here.
                https://motosikletforumu.com/forum/e...%B1-gerekenler

                You can check here. Thank you
                vB 5.5.6!

                Comment


                • #10
                  Does the problem happen if you remove the custom CSS to have the horizontal userinfo box at the top of the post?
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment


                • #11
                  The issue seems to be caused by this code:
                  Code:
                  .h-left {
                    float: initial;
                  }
                  Do you have this in your custom CSS anywhere? Remove it.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X