Announcement

Collapse
No announcement yet.

editor problem in new vbulletin version : 5.5.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • editor problem in new vbulletin version : 5.5.6

    dear friend,
    i update my vbulletion to 5.5.6
    now i have a serious problem with new editor.
    when i'm typing text in editor and want to switch to another language by SHIFT+ALT, it will select all written text in editor , so if i was not paying attention, i replace all new text to the old text (written in last language).
    please guide me to solve the problem bec it's really annoying.
    Last edited by habili; Sat 11 Jan '20, 4:14am.

  • #2
    Shift-Alt could trigger hotkeys in your browser. We actually do not use any hotkeys in the vBulletin 5 editor because it is very difficult to find open slots that work across browser. What is the exact key combination you're using because I can't recreate this issue with the limited information provided.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      for switching language from Arabic to English or any other language , when i click on ALT+Shift it will select on written text in editor.
      problem exists even in your editor in your forum (forum.vbulletin.com) . you can test it , type a word in your editor then click ALt+Shift , you can see it selects all text in editor.
      in previous version, there was not such problem, i mean in 5.5.5
      i face with this problem just after upgrade to 5.5.6
      please solve it , it's really annoying

      Comment


      • #4
        I tried to recreate it in my post above. When I press ALT-Shift on my computer absolutely nothing happens in the editor.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          you test it in windows os? i found that there is no problem in windows. but my os is linux (Ubuntu) and in linux your editor in version 5.5.6 has above problem.

          i have another vbulletin in version 5.5.5 but i don't have such problem. and everything is ok with 5.5.5

          Comment


          • elektro-kot
            elektro-kot commented
            Editing a comment
            I use Debian linux on my server, there is no problem above, everything works fine.

        • #6
          Don't have access to Linux. OS shouldn't really matter though. This seems like an OS issue that is being passed to the editor. We cannot fix an OS.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #7
            Still i have this problem. please solve it and make a solution for it. this problem happens just in Firefox and vBulletin 5 in Ubuntu linux. i just faced this problem when writing new post/topic in vbulletin text editor, i dont have this problem when typing in search box, AdminCP or any other places.

            I check vBulletin 4 with the same situation in Firefox under Ubuntu linux ther is no problem with vbulletin text editor.

            Important note : i didn't have this problem in the past as i work with ubuntu linux all the times. i cant remember exactly from which version this problem accured but i'm sure that there is a problem with new upgrade of vBulletin.

            Comment


            • #8
              What is the Bug Genie report number?
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #9
                i report bug here : https://tracker.vbulletin.com/vbulle...sues/VBV-20647
                i would be appritiated if you confirm it.

                Comment


                • #10
                  You're still using 5.5.6 according to the JIRA report. Does this occur in 5.6.4?
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #11
                    I am currently using the latest version of vBulletin (5.6.4). This problem started with version 5.5.6 and so far I have the latest version of vBulletin 5.6.4 still has not been resolved this problem.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X