Announcement

Collapse
No announcement yet.

vbulletin 5.05 - what version of php to work proper

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    The most likely cause of your problems is using an older version of vBulletin in an environment that isn't supported. I recommend upgrading to 5.5.6 with PHP 7.2 or higher and MySQL 5.6.10 or higher.

    What versions of PHP and MySQL are you currently running?

    Leave a comment:


  • dawidnex
    replied
    I have this problem for more than 2 years,but now i decaided to run agaim forum, and i want to repair it

    Leave a comment:


  • Wayne Luke
    replied
    You should really upgrade to vBulletin 5.5.6.

    In order to continue using vBulletin 5.0.5, you must use a version of PHP that is no longer supported. I don't think it works with anything higher than PHP 5.5.X. However, vBulletin 5.0.5 is extremely outdated and missing thousands of updates including critical security fixes.

    Upgrading uses a separate client and has never required logging into the AdminCP to complete. Please see the Upgrade Overview on this site.
    Last edited by Wayne Luke; Fri 10 Jan '20, 9:23am.

    Leave a comment:


  • dawidnex
    started a topic vbulletin 5.05 - what version of php to work proper

    vbulletin 5.05 - what version of php to work proper

    Hi,

    I have problem with my forum, i can not login to admin cp to update forum to higher version. In the version what i have nothing work proper.

    How can I update forum without admin cp panel and also how can i latera restore admin cp panel

Related Topics

Collapse

Working...
X