Announcement

Collapse
No announcement yet.

Have tried to contact support all day to no avail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RecruitingInfo.com
    replied
    I got squared away, thanks guys!

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by RecruitingInfo.com View Post
    I was told in one email that since I had a demo site I should use those credentials to access the site, but that username is my email (which is my current login) and the original password doesn’t work.
    Did you migrate your Demo when you purchased? Without the migration, it would be a completely new install and not know about your demo username and password. Each instance of Cloud and Demo has their own sandboxed database. Information cannot be shared between databases.

    Leave a comment:


  • 1kether1
    replied
    Hi Pat,
    I don't know exactly what the email said that was sent to you, but at first I had a hard time finding this button to turn on site editing. Take a look at the attached image. Maybe it will help you.

    Click image for larger version

Name:	editsite.jpg
Views:	104
Size:	37.8 KB
ID:	4429619

    Turn this on and you will be able to edit your site. I hope this helps you.

    Kether

    Leave a comment:


  • Have tried to contact support all day to no avail

    After a demo period yesterday I paid for the software yesterday and can’t figure out how to edit the site. The email instructions don’t correlate to what I see on my screen ... there is no edit site button which they tell me to use.

    They haven’t answered the phone all day, and have ignored frantic emails and voicemails begging them to call me.

    My main concern is that they made the site immediately live before I had any chance to edit it. It baffles me why that would be the process.

    I was told in one email that since I had a demo site I should use those credentials to access the site, but that username is my email (which is my current login) and the original password doesn’t work.

    If anyone has any advice it would be greatly appreciated!

    Pat
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X