Announcement

Collapse
No announcement yet.

Forum quirks.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum quirks.

    Most new threads show up in the "Latest Activity" stream, but there are certain older threads (only about a month old, as we opened the forum on Oct. 19).... these threads don't show up on Latest Activity.
    I tried both copying and moving the threads to another subforum, and also tried changing the title, but they still don't show up in Latest Activity. After that, I tried both copying and moving the posts to a new topic.

    The new topic's posts do show up in Latest Activity, but the problem is that the copying mechanism isn;'t working. One thread that I copied had dropped two posts and now we can't seem to get them back. The second thread I copied, each post was posted as a COMMENT underneath the first post, rather than the separate posts as it was in the original thread.

    What shall I do about these quirks? I've cleared the system cache, etc.

    Basically the two problems are:

    - I can't copy thread posts to other threads without losing some of the content or having it get mixed up in some way

    - Some of the posts (only a month old) don't show up in latest activity. The settings are such that all new posts show up, and it works on the other threads but some just don't work.

    There are also a few other technical bugs. But I'll start here..

  • #2
    I've replied to your support ticket on these issues.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment

    Related Topics

    Collapse

    Working...
    X