Announcement

Collapse
No announcement yet.

post Invalid node id specified.?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • voyger
    replied
    ok thanks wayne will replay to you at soon got a answer

    Leave a comment:


  • Wayne Luke
    replied
    What does the error say if you put the site into debug mode?

    Leave a comment:


  • voyger
    replied
    remember few day go I delete my own visitor message I haven't change any permission whatsoever
    I just visit the user profile,this error happened to that particular user
    no problem with all other user, would like to found this error for future reference
    thanks

    Leave a comment:


  • Wayne Luke
    replied
    So it occurs on the user profile? Seems to be a visitor message issue. Did you delete any visitor messages? Or change permissions on the Special -> Visitor Message channel?

    Are you logged in as this user or just visiting their profile? Does this happen for all users?

    Leave a comment:


  • voyger
    replied
    is the same user replay,click on is name I get
    invalid node

    Click image for larger version

Name:	Capture (2).PNG
Views:	82
Size:	178.3 KB
ID:	4427322

    Leave a comment:


  • Wayne Luke
    replied
    Is the "invalid node" topic starter, or a reply?

    What happens if you go to /node/XXXX where XXXX is the nodeid of the invalid node?

    Leave a comment:


  • voyger
    replied
    yes it is just for one user
    this is very strange would like to found out what append if you got any idea
    thanks

    Leave a comment:


  • Mark.B
    replied
    So is this just for one user? Or is it all users?

    Leave a comment:


  • voyger
    replied
    no the host will not
    made any changes, such as upgrading php or mysql
    this is strange only one section is effected and one user when I do a post search for this particular user get "
    get Invalid node id specified."

    Leave a comment:


  • Mark.B
    replied
    Has your host made any changes, such as upgrading php or mysql?

    Leave a comment:


  • voyger
    replied
    yes the post where
    viewable yesterday now I can see only the stick topic cannot see the normal topic
    as well click on name user I get Invalid node id specified.

    Leave a comment:


  • Mark.B
    replied
    If this only started this morning, it means something has changed, most likely on the server.

    Was the post definitely viewable yesterday?

    Leave a comment:


  • voyger
    started a topic post Invalid node id specified.?

    post Invalid node id specified.?

    hi team got little problem since this morning
    on my forum in one section can see the sticky post can't see the normal post if I try to open the I get
    Invalid node id specified. I know the post are there

    pleas help

Related Topics

Collapse

Working...
X