Announcement

Collapse
No announcement yet.

post Invalid node id specified.?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • post Invalid node id specified.?

    hi team got little problem since this morning
    on my forum in one section can see the sticky post can't see the normal post if I try to open the I get
    Invalid node id specified. I know the post are there

    pleas help
    voyger.: In Almighty God I trust, everyone else has to provide evidence."

    vBulletin Version 5.5.5

  • #2
    If this only started this morning, it means something has changed, most likely on the server.

    Was the post definitely viewable yesterday?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      yes the post where
      viewable yesterday now I can see only the stick topic cannot see the normal topic
      as well click on name user I get Invalid node id specified.
      voyger.: In Almighty God I trust, everyone else has to provide evidence."

      vBulletin Version 5.5.5

      Comment


      • #4
        Has your host made any changes, such as upgrading php or mysql?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          no the host will not
          made any changes, such as upgrading php or mysql
          this is strange only one section is effected and one user when I do a post search for this particular user get "
          get Invalid node id specified."
          voyger.: In Almighty God I trust, everyone else has to provide evidence."

          vBulletin Version 5.5.5

          Comment


          • #6
            So is this just for one user? Or is it all users?
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.3 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              yes it is just for one user
              this is very strange would like to found out what append if you got any idea
              thanks
              voyger.: In Almighty God I trust, everyone else has to provide evidence."

              vBulletin Version 5.5.5

              Comment


              • #8
                Is the "invalid node" topic starter, or a reply?

                What happens if you go to /node/XXXX where XXXX is the nodeid of the invalid node?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  is the same user replay,click on is name I get
                  invalid node

                  Click image for larger version

Name:	Capture (2).PNG
Views:	82
Size:	178.3 KB
ID:	4427322
                  voyger.: In Almighty God I trust, everyone else has to provide evidence."

                  vBulletin Version 5.5.5

                  Comment


                  • #10
                    So it occurs on the user profile? Seems to be a visitor message issue. Did you delete any visitor messages? Or change permissions on the Special -> Visitor Message channel?

                    Are you logged in as this user or just visiting their profile? Does this happen for all users?
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      remember few day go I delete my own visitor message I haven't change any permission whatsoever
                      I just visit the user profile,this error happened to that particular user
                      no problem with all other user, would like to found this error for future reference
                      thanks
                      voyger.: In Almighty God I trust, everyone else has to provide evidence."

                      vBulletin Version 5.5.5

                      Comment


                      • #12
                        What does the error say if you put the site into debug mode?
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #13
                          ok thanks wayne will replay to you at soon got a answer
                          voyger.: In Almighty God I trust, everyone else has to provide evidence."

                          vBulletin Version 5.5.5

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X