Announcement

Collapse
No announcement yet.

Bug in email notifications?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Bug in email notifications?

    For 1 week I have been observing the following:

    - When I receive a notification notifying me that I have been quoted in a message in the email this appears to me: I have attached it.
    - When someone publishes an image to one of my posts in response, the following appears: I have attached it.
    Attached Files

  • #2
    Emails are plain text. They don't parse BBCode or JS.

    Comment


    • #3
      Originally posted by In Omnibus View Post
      Emails are plain text. They don't parse BBCode or JS.
      Oh! And it can't be fixed in any way? As you can see it is very bad. xD

      Comment


      • #4
        There are open issues to resolve this issue. I have no estimated time when they would be implemented.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          There are open issues to resolve this issue. I have no estimated time when they would be implemented.
          Oh! Ok, thanks for answering, I understand that it is a minor problem.

          Comment

          Related Topics

          Collapse

          Working...
          X