Announcement

Collapse
No announcement yet.

vb5.5.5 post reply issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    In order for us to look closer, please open a Support Ticket. Reference this topic and provide SFTP, cPanel, and vBulletin AdminCP login information.

    Leave a comment:


  • mbn
    replied
    even if not selected or cancelled, it still gives the same error. See picturs
    Attached Files

    Leave a comment:


  • Wayne Luke
    replied
    If the post was created as a Link Content Type, it will remain a Link Content Type forever. You cannot convert it to a Text Content Type.

    On new posts, the user should not select the Link Content Type button.

    Leave a comment:


  • mbn
    replied
    yes i have the permission set and attached screenshot in post 3
    1. vBulletin Version -> 5.5.5
    2. PHP Version -> 7.1.1
    3. MySQL Version -> 5.6.41
    4. Any Addons installed -> no
    5. Does the issue occur in a default style? -> yes
    6. Does the issue occur using the English language provided? -> no
    7. Error message on the screen' -> attached
    8. Browser and Browser version used. -> Chrome
    9. Did you clear the browser cache and did the error continue? -> yest
    10. A list of steps that can be used to recreate the issue. -> read above below
    11. If the issue is an Invalid Server response, the web server and PHP logs that correspond with its timestamp. -> no

    Leave a comment:


  • Mark.B
    replied
    Please could you answer Wayne's question in post #2?

    We cannot help if you don't answer the question we ask.

    Leave a comment:


  • mbn
    replied
    the problem persist


    Leave a comment:


  • Wayne Luke
    replied
    Does that user have the "Can Create Text" permissions. It appears they can only Create Link/Video content and that Content Type will ALWAYS require a URL.

    Leave a comment:


  • mbn
    started a topic vb5.5.5 post reply issue

    vb5.5.5 post reply issue

    I have a user in with authorization to reply only

    when i enter topic to respond to i always get by default! (asking for previous content and Link)

    Click image for larger version

Name:	2019-10-31_13-03-10.jpg
Views:	149
Size:	82.0 KB
ID:	4425831

    i discard, but it return. disabled auto save in setting with no progress.

    when cancel and make new reply it always fail and return authorization error

    any clue?

Related Topics

Collapse

Working...
X