Announcement

Collapse
No announcement yet.

Login refused

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Resolved] Login refused

    vBulletin is refusing my login on https://viggo-works.com/vbulletin/, although the username/password is valid
    1. I set vBulletin to force users to change their passwords periodically, and this was triggered for my account yesterday. So, I followed the form and changed my password.
    2. When visiting the site again today, vBulletin asked me to log in. So, I provided my new password and was refused the login.
    3. Afterwards, I used the "I forgot my password" function twice to try to fix it.
    4. There is no way that I mistyped my password, because I did a copy/paste from Keepass
    5. The password changes definitely went though, because I got the notification e-mails
    6. Screenshot of the problem:
    Click image for larger version  Name:	vbulletin login.png Views:	2 Size:	134.1 KB ID:	4425577

    Info about the site:
    1. vBulletin Version: vb5_connect_5-5-4_Patch_Level_2
    2. PHP Version: PHP 7.3 (ea-php73)
    3. MySQL Version: 5.7.28 - MySQL Community Server (GPL)
    4. Any Addons installed: No
    5. Does the issue occur in a default style? Can't test right now because I have run into the flood control
    6. Does the issue occur using the English language provided? Yes
    7. Error message on the screen: See screenshot above
    8. Browser and Browser version used: Firefox 70.0 (64-bit) on Linux Mint
    9. Did you clear the browser cache and did the error continue? Can't test right now because I have run into the flood control
    10. A list of steps that can be used to recreate the issue: See above
    Last edited by v-w; Tue 29th Oct '19, 4:58am.

  • #2
    Try logging in from a different browser.

    Comment


    • #3
      That worked, thanks! It's now working on the original browser too, both with the default and the custom template.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X