Announcement

Collapse
No announcement yet.

User Settings Redirects to Upload Media

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thoughtcrime69er
    replied
    I see it now. Looked everywhere and searched but nothing came up. I'll send them an email, thanks.

    Leave a comment:


  • Wayne Luke
    replied
    That isn't a support ticket. That is a bug tracker and you cannot receive support in the bug tracker. The support people don't even work in the bug tracker, developers and QA work there.

    There is a Submit Ticket button in the footer of every page of these forums as well as in the Member's Area at https://members.vbulletin.com. Or you can email [email protected] with the email account on your customer account.

    Leave a comment:


  • Thoughtcrime69er
    replied
    OK, thanks.

    To begin with, I assume that I have raised a support ticket here?
    https://tracker.vbulletin.com/vbulle...sues/VBV-19802

    Leave a comment:


  • Mark.B
    replied
    vBulletin uses virtual directories, so looking for folders on the server will not work, they won't be there.

    We will really need a support ticket with access to the server, database and AdminCP to find out what's wrong here.

    Leave a comment:


  • Thoughtcrime69er
    replied
    Upgraded to 5.5.5. Many things have improved for both users and admin, but still that problem with User Settings.

    User Settings is supposed to go to site-name.com/settings but instead goes to /uploadmedia. I checked and /settings does not exist, and neither does the /uploadmedia folder.
    Last edited by Thoughtcrime69er; Sat 2nd Nov '19, 5:52pm.

    Leave a comment:


  • User Settings Redirects to Upload Media

    whenever anyone clicks on site-address.com/settings it instead goes to site-address.com/uploadmedia

    Using vBulletin 5.5.4 Patch Level 2 after updating last week from 3.8.11

Related Topics

Collapse

Working...
X