Announcement

Collapse
No announcement yet.

Problem with changing all styles and members file in vBulletin 5.5.4 Patch Level 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • anas osama
    replied
    Originally posted by Wayne Luke View Post

    I don't know what you mean. Your pictures are irrelevent to your current issue. Only by answering the questions asked in the linked topic can we proceed with support.
    I finally knew the cause of the problem and solved it

    The problem was from product Yilmaz - Owl Carousel

    When you disabled it, the problem was resolved

    Thank you very much

    Close to finish

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by anas osama View Post
    Can you explain to me how this works with pictures?
    I don't know what you mean. Your pictures are irrelevent to your current issue. Only by answering the questions asked in the linked topic can we proceed with support.

    Leave a comment:


  • anas osama
    replied
    I finally knew the cause of the problem and solved it

    The problem was from product Yilmaz - Owl Carousel

    When you disabled it, the problem was resolved

    Thank you very much

    Close to finish

    Leave a comment:


  • Mohammed Abu Risha
    commented on 's reply
    Have you checked the http-https issue? That was my problem in my own forums.
    I have already got into your forums, changed the style several times and did not have an issue. The only thing that happens is that whenever I click something it turns into a blank page. I have to press F5 to reload it every time. Many security popus happen at my side apparently because of the mods. Perhaps it is good time you consult with the mod developer or host.
    Last edited by Mohammed Abu Risha; Sun 13 Oct '19, 4:31am.

  • anas osama
    replied
    Both my brother site is not hacked but my site link to the forum is

    www.animeiatlight.com/vb

    The site magazine is running on php 5.6

    www.animeiatlight.com

    But the forum works on php 7.2

    Of course the magazine is being upgraded to run on PHP 7.2

    Waiting for help to solve the problem

    Leave a comment:


  • Mohammed Abu Risha
    replied
    Hi Anas

    I am not a specialist, but out of curiosity, I checked your forums. Multiple ads pop out preventing access to your forums. Are you sure it is not hacked?
    Aside from your problem (the main issue of a security token), I noticed that the link to any thread carries in the browser a long name including the Arabic title, which might be not convenient for you but certainly not convenient for people wishing to copy links from your website. I suggest you change the pattern of producing links in vbulletin from the real thread title into a Node number.

    As I said, I am not a vbulletin troubleshooter, not having even a passing acquaintance with its issues.

    Update: I guess I figured out your problem. Upon checking some links in your forums, I have found that they are showing an issue with the SSL certificate. This problem happened to me and I received a security token missing error. As far as I remember, the solution was to reinstall the certificate (I did that through an internet security provider, but I guess you can do it through your own host. Not sure).



    Click image for larger version

Name:	1.png
Views:	72
Size:	148.2 KB
ID:	4424408
    Attached Files
    Last edited by Mohammed Abu Risha; Sun 13 Oct '19, 2:55am.

    Leave a comment:


  • anas osama
    replied
    Can you explain to me how this works with pictures?

    Leave a comment:


  • Wayne Luke
    replied
    Your pictures don't help us solve anything on your site. If you can't answer the questions we ask, we cannot fix your site. It really is as simple as that.

    Leave a comment:


  • anas osama
    replied
    Prefer these pictures



    Click image for larger version

Name:	157072440699731.jpg
Views:	108
Size:	149.6 KB
ID:	4424207

    Click image for larger version

Name:	157072440701482.jpg
Views:	85
Size:	101.7 KB
ID:	4424208

    Click image for larger version

Name:	157072440702743.jpg
Views:	85
Size:	186.2 KB
ID:	4424209

    Click image for larger version

Name:	157072440704194.jpg
Views:	81
Size:	95.1 KB
ID:	4424210


    Waiting for help to solve the problem...

    Leave a comment:


  • Wayne Luke
    replied
    I suspect it is an issue with your third-party style. Please provide the answers to all the questions in this topic.

    Leave a comment:


  • anas osama
    replied
    Originally posted by Wayne Luke View Post
    Neither patch should cause this issue. Upload /core/install and run /core/install/upgrade.php to rebuild your master templates.
    I did, but the problem still remains

    Leave a comment:


  • Wayne Luke
    replied
    Neither patch should cause this issue. Upload /core/install and run /core/install/upgrade.php to rebuild your master templates.

    Leave a comment:


  • Problem with changing all styles and members file in vBulletin 5.5.4 Patch Level 2

    I have a problem in changing the style all I change the style to another style show me this picture

    http://www.r-x0.com/up/R/157048346130391.jpg

    As well as in the members file shows me

    http://www.r-x0.com/up/R/157048346131342.jpg

    Waiting for help resolving the problem
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X