Announcement

Collapse
No announcement yet.

Login or Signup blank on mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login or Signup blank on mobile

    Fresh install of 5.5.4, and I am getting a blank login or signup pop-up in the top right.

    This is only happening on mobile, and only on the forum homepage. I've tried it on Chrome mobile, and on Samsung internet mobile, same result.

    Any help is appreciated.

    Click image for larger version  Name:	blank.png Views:	0 Size:	106.6 KB ID:	4423055
    Last edited by Dplax; Sat 28 Sep '19, 8:23am.

  • #2
    Ugh, man, I really hate feeling so alone when there are critical site problems going on. Like I know it's vbulletin so expect a few bugs, but this is so depressing. vB5 has been out for how many years now? Surely this basic stuff just shouldn't be happening to anyone at this point. But of course, when I browse this official forum, I can't replicate any of these issues. I guess I just don't get it.

    Comment


    • #3
      This doesn't happen on a default installation.

      Create a new style with no parent, and browse the site using that style. Do you have the same problem?

      This site is exactly the same software that we ship to customers. We don't secretly fix bugs on here and then not ship the fixes. The fact you're not seeing this issue on this site proves it's an issue local to your installation. Probably style related.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.3 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Out of interest is this a fresh install with the Patch Level 1 included ? We since installing that patch have a couple of random blank user profile pages.

        Comment


        • #5
          I'm getting it on a new/default template too. And yes, with patch level 1. The core issue isn't so much suspicion of not shipping the same version of vB, it's more about making it universally robust and workable for the customer base at large. Oh well, time to suck it up and pay that Invision renewal fee again I suppose.

          Comment


          • #6
            I have the same on Vb 5.5.4 Patch Level 2 !

            I have created a new style same behavior

            Help only effects Mobile browsers not PC browser shunk down

            Upgraded from 4.2.5

            http://bbs5.avoclub.com

            Giz
            Last edited by Gizmo99; Sun 27 Oct '19, 2:51am.
            http://bbs.rsownersclub.co.uk

            Comment


            • #7
              Originally posted by Gizmo99 View Post
              I have the same on Vb 5.5.4 Patch Level 2 !

              I have created a new style same behavior

              Help only effects Mobile browsers not PC browser shunk down

              Upgraded from 4.2.5

              http://bbs5.avoclub.com

              Giz
              I can replicate your issue on desktop browsers. Your errors is this:

              Refused to display 'https://bbs5.avoclub.com/auth/login-form' in a frame because an ancestor violates the following Content Security Policy directive: "frame-ancestors 'self'"

              However this error only occurs when you load the site on http, not http, which is to be expected.

              You need to ask your host or domain manager to redirect http://bbs5.avoclub.com to https://bbs5.avoclub.com. You can't operate both at the same time, it won't work.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X