Announcement

Collapse
No announcement yet.

Possible CKE Bug, Cannot De-select ''Link'' Feature

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    replied
    You could spend 100 hours writing a detailed step-by-step explanation of every function on the forums and the average member wouldn't spend ten minutes reading it.

    You could title every button "Do Not Push" and people would push it just to see what it does.

    I don't know if it's generational or cultural or what the reasoning is but I do not understand thinking in the year 2020.

    And these people need to get off my lawn!

    Leave a comment:


  • MrsTiggywinkle
    replied
    Originally posted by Mark.B View Post
    You have to wonder why they click the buttons! It's a positive action you need to actively take. Do people just randomly click things? I've often wondered this. No wonder so many people get computer viruses if they randomly click everything.
    You are right Mark, we wonder the same. We also got lots of newbies who did a blog as a first post, with their question in the “about this blog” part. Even I have to actively look where to start a blog. In the end we disabled blogs for newbies, maybe we will have to do the same for events.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by MrsTiggywinkle View Post
    We often get new members using the wrong type, just today someone has started an event post for a general question
    You have to wonder why they click the buttons! It's a positive action you need to actively take. Do people just randomly click things? I've often wondered this. No wonder so many people get computer viruses if they randomly click everything.

    Leave a comment:


  • MrsTiggywinkle
    replied
    Originally posted by MrsTiggywinkle View Post

    Wayne Luke Do you know the tracker ID ? Or an idea what to search for? I’ve searched but nothing seems to find it.

    We often get new members using the wrong type, just today someone has started an event post for a general question, but even admin can’t do anything about it
    Forget that. Found it, it was me who started it

    https://tracker.vbulletin.com/vbulle...sues/VBV-19425

    lockdown must be addling my brain

    Leave a comment:


  • MrsTiggywinkle
    replied
    Originally posted by Wayne Luke View Post
    It isn't considered a bug so there is nothing to fix. The Link Content type requires a URL. Once you create a post with a specific content type, you cannot change the content type.

    There is a Feature Request in our Issue Tracker that would provide an interface so an Administrator or Moderator can change the content type after a post is created.
    Wayne Luke Do you know the tracker ID ? Or an idea what to search for? I’ve searched but nothing seems to find it.

    We often get new members using the wrong type, just today someone has started an event post for a general question, but even admin can’t do anything about it

    Leave a comment:


  • panzerscope
    replied
    Thanks for the headsup

    Leave a comment:


  • Wayne Luke
    replied
    It can be changed before the initial submit. It cannot be changed on Editing.

    Leave a comment:


  • panzerscope
    replied
    Understood, would be a handy feature if you could have free will to change this after the fact for sure. Some of my users expect to be able to turn it off so to speak and submit the post normal and logically I can understand their viewpoint as most users will not understand that it essentially locks that post into a linked content mode permanently.

    Leave a comment:


  • Wayne Luke
    replied
    It isn't considered a bug so there is nothing to fix. The Link Content type requires a URL. Once you create a post with a specific content type, you cannot change the content type.

    There is a Feature Request in our Issue Tracker that would provide an interface so an Administrator or Moderator can change the content type after a post is created.

    Leave a comment:


  • panzerscope
    replied
    The same issue was reported here: https://forum.vbulletin.com/forum/vb...emoving-a-link

    Its old, but one would assume the issue was fixed. If so, then it is broken again.

    Leave a comment:


  • panzerscope
    replied
    Originally posted by Wayne Luke View Post
    The Link Content Type requires a URL. This is by design. It is the entire point of having a LINK content type. This isn't related to CKEditor.
    I understand that, however if you wanted to edit your post and REMOVE the link content entirely and just keep the post element, that does not seem possible. Which seems like a bug, if not a bug then it is certainly a functionality issue.

    Leave a comment:


  • Wayne Luke
    replied
    The Link Content Type requires a URL. This is by design. It is the entire point of having a LINK content type. This isn't related to CKEditor.

    Leave a comment:


  • panzerscope
    started a topic Possible CKE Bug, Cannot De-select ''Link'' Feature

    Possible CKE Bug, Cannot De-select ''Link'' Feature

    Hello all,

    A user reported an issue on my VB site running 5.5.3. If a user creates a post using the LINK feature in order to link to a content source, if said user goes back to edit the post and remove the link, you seemingly cant. You can click on the ''Remove Link'' link and it will remove the link from the editor, but when trying to save the post, it will alert you to the fact there is no link inserted and will fail to submit.

    Of course the logical next step after removing the link would be to then click on the blue link icon in the top left of the editor to turn the feature off so a user can submit the post, however clicking on the link icon seemingly does nothing. This leaves the user forced to insert a link in order to submit the post. I created a short screencast showing the issue as attached.

    Any feedback would be greatly appreciated.

    Cheers,
    P
    Attached Files

Related Topics

Collapse

Working...
X