Announcement

Collapse
No announcement yet.

Database version question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database version question

    My server is running MariaDB 10.1 version which is capable of MySQL syntax up to versions 5.6.

    What exactly does this mean in terms of requirements for running vB5?
    Organizations must hire quality people — "If you hire stupid people, they are not going to get better over time," ~ Gordon Graham.

    vB Mods That Rock!

  • #2
    The minimum database versions are MySQL 5.6.10 or MariaDB 10. You shouldn't have any problems running vBulletin 5.5.3 with this database.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment

    Related Topics

    Collapse

    Working...
    X