Announcement

Collapse
No announcement yet.

VigLink changes Forum Names

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zweeper
    replied
    yes, problem solved by manually changing everything back. Just telling you guys, take care by using viglink with vbulletin.

    Leave a comment:


  • Joe D.
    replied
    I use Skimlinks.... Certainly has been worth it... Just monetize links users already post, no extra "ad words." Pays for the server and then some. Never had issues like these however I suspect these are limited to VB5 and specifically site builder. Since the viglink code runs on the front end and site builder runs on the front end it probably interfered with the name, and if the forums were edited and saved via Site Builder perhaps the code was inadvertently saved to the database.

    I imagine in that case finding the forum name in the note table and manually changing it back, then clearing the forum cache, should resolve the issue. Definitely backup the database before attempting.

    When you edit the node table, find the id of the forum (like forum id 23 would be node id 23) then edit the title field and the htmltitle field to the same basic value for whatever the forum name should be.

    I'm assuming you already tried editing the forum in the Admin CP under Channel Management. if not, try that first.

    Leave a comment:


  • In Omnibus
    replied
    I can't for the life of me imagine enough users click on the links to make it worth the aggravation. Does anyone have statistics on this?

    Leave a comment:


  • MrsTiggywinkle
    replied
    We have no trouble with VigLink, although we only ever seem to get earnings for eBay links.

    We don't have the keyword linking option turned on, it annoys me on other sites so didn't want it on ours.

    Leave a comment:


  • Carrfixr
    replied
    The kicker is at one point they asked if they could join the forum to investigate. Said sure go ahead. The next thing I know is the tech guy makes a post "please disregard this thread we are trying to find a virus". Nice announcement. couldn't kick them off fast enough

    Leave a comment:


  • zweeper
    replied
    Yes, doing the same now.

    Leave a comment:


  • Carrfixr
    replied
    Vigilink was breaking my posted youtube video url's, if I went back in to edit the post. Customer support was not helpful. I have since dumped them, as it was not worth the agg
    Last edited by Carrfixr; Wed 14th Aug '19, 4:42pm.

    Leave a comment:


  • zweeper
    replied
    wow... thanks for the info. Thought that must be a bug.

    Leave a comment:


  • Wayne Luke
    replied
    It appears it is changing the actual name of the forum as it is stored in the database. Removing the executable code, won't change that back.

    Leave a comment:


  • zweeper
    replied
    Permanentely? even when I delete the viglink code?

    Leave a comment:


  • Wayne Luke
    replied
    This is actually how Viglink works. It finds keywords and turns them into links to make money.

    However, I think this would also be considered a bug in the product included with vBulletin. Viglink provides support for that addon directly. What did they say about this issue?

    Leave a comment:


  • zweeper
    started a topic VigLink changes Forum Names

    VigLink changes Forum Names

    Several times now I had the sensation that viglink changes my forum links.
    That's funny, because even when I deactive VigLink, the links are changed constant.

    See attachment.

    How is this possible and how can I prevent viglink from constantly changeing my forum names? When this happens, user cant click anymore on the name, since the forum name completely dissapers.
    Attached Files

Related Topics

Collapse

Working...
X