Announcement

Collapse
No announcement yet.

Likes member-reveal often doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    I use several tools to protect my machine including uBlock Origin and Privacy Badger to block unwanted Javascript and trackers. I don't have a problem in my Chromium Based browser. Do this...
    1. Load your page page.
    2. Press F12 on the keyboard. This should open Developer Tools.
    3. Click on "Console" in the developer tools.
    4. Are there any errors? They will be listed in Red.
    5. Click on the Like number to open the popup.
    6. Are any new errors added to the console window?
    7. Copy and paste any errors in a reply. Clicking on the arrow to the left of the error will expand it so all information is shown.

    This should work in any Chromium-based Browser, Firefox, and Microsoft Edge. Safari also has Developer Tools but I do not know what key combination initiates it. The user must troubleshoot on a desktop. Mobile browsers lack these tools.

    Leave a comment:


  • imager
    replied
    Javascript is enabled with Chrome at my end and I have allowed my sites to do pop-ups in the settings, but the likes member reveal only works in Incognito mode.

    Leave a comment:


  • In Omnibus
    replied
    The default privacy settings in some versions of Chrome block JS. You have to allow it under Settings > Privacy And Security > Site Settings > JavaScript

    Leave a comment:


  • Mark.B
    replied
    Most likely McAfee is causing it. There is no bug in the software that would cause this. Testing it with McAfee may help, but ultimately itís something on the local machine.

    Leave a comment:


  • imager
    replied
    One particular member has tried Private Browsing mode with Firefox and the member pop-up still dopesn't work. He says he is not using ad-blocking software. He says there are browser no add-ons. He uses McAfee security software.

    Using Incognito on Chrome worked for me.

    Leave a comment:


  • imager
    commented on 's reply
    I tried that but it only appeared to work on maybe the first 3 or 4 posts in a thread. Have you had better luck with it?
    Last edited by imager; Wed 7th Aug '19, 2:53am. Reason: spelling

  • Wayne Luke
    replied
    The popup is controlled by Javascript and an asynchronous request to the server in the background. If they are using Ad Blocking or Javascript blocking extensions in their browsers then there can be issues with features such as these.

    You can see if this third-party addon works still - https://vbulletin.org/forum/showthre...ighlight=likes

    Leave a comment:


  • imager
    commented on 's reply
    Good to know - I will experiment.

  • Mark.B
    replied
    Using incognito mode is suggested as a diagnostic tool, not a solution.

    If it works in incognito mode you know it's a local browser issue. Users should clear their cache and / or disable browser add ons.

    Leave a comment:


  • imager
    replied
    NumNum Thanks, but recommending incognito mode is not a solution

    I need some firm advice on how to fix the problem - even if it's browser settings - so I can pass it on to my forum members.

    Leave a comment:


  • NumNum
    replied
    Have them try it in incognito mode.

    Sounds like a browser issue.

    Leave a comment:


  • imager
    started a topic Likes member-reveal often doesn't work

    Likes member-reveal often doesn't work

    I'm finding that I can't get the pop-up list of members who liked a post to work with Chrome. On my forum I can use it normally with Firefox or Edge but some of my members find it doesn't work with Firefox.

    I am wondering if this is a browser security or anti-pop up issue. If there is a fix, I'd like to share it with the users.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X