Announcement

Collapse
No announcement yet.

Configuring Ad module

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configuring Ad module

    Is there a guide somewhere that explains the how to set up for the Ads module for stand alone sites?

    Ive looked around and cannot really find anything. I did come across one for cloud sites, but that places the ad above the header where I do not want it.

    I have configured the Ads module, but cannot seem to get it to display. I know the coding works as it works when I configure it via the admincp/settings/options/search engine tools.

    I suspect I am missing something in the configuration of the module.
    adktramping ~ my happy place.

    "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

    Vote for your favorite feature requests and the bugs you want to see fixed.

  • #2
    This is probably going to sound like a dumb question but are you using an ad blocker extension with your browser?

    Comment


    • #3
      Valid question, unfortunately no, I reviewed that too.
      adktramping ~ my happy place.

      "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        If you load the page with a tool like Web Console running do you get any kind of error?

        Comment


        • #5
          I'm seeing quite a few css log errors.

          https://clintoncountyoes.com/
          adktramping ~ my happy place.

          "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            I got it.

            Thanks for helping.

            I deselected "Show to these usergroups and it is visible now.
            adktramping ~ my happy place.

            "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              The only one I see at a glance that might be related to your ad issue is:

              Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience.

              For more help http://xhr.spec.whatwg.org/ jquery.js:8561:8

              Is this a Google ad or something else? Is it an iframe? Is it asynchronous javascript? I'm almost positive it's something obvious but we don't really have a starting point.

              Comment


              • #8
                It is Google Adsense (async,js)
                adktramping ~ my happy place.

                "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Configuring Ads on Cloud and Download is exactly the same.

                  Using Site Builder:
                  1. Place the Ad Module or use one of the pre-determined locations.
                  2. Edit the module Settings.
                  3. Create your Ad.
                  4. Save your Ad.
                  5. Mark the Ad Active within the module.
                  6. Save the Module.
                  7. Save the Page.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment


                  • #10
                    Does the ad module need to be placed on each page you want the ad to show, or just select each page in the module and save?

                    If no user group is selected and it is not check marked does it show for all users/visitors?
                    adktramping ~ my happy place.

                    "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      You have to place the Ad Module on each page that you want it to show on. Only the header ad locations (which you said you don't want to use) are global.

                      I have a feature request for global modules here: https://tracker.vbulletin.com/vbulle...sues/VBV-14957

                      Unfortunately, it hasn't received enough votes to move up the consideration chain.
                      Last edited by Wayne Luke; Fri 26 Jul '19, 9:10am.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        Thanks for clarifying.
                        adktramping ~ my happy place.

                        "Whoever said practice makes perfect was an idiot. Humans can't be perfect because we're not machines." ~ Sam Gardner.

                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X