Announcement

Collapse
No announcement yet.

Invalid button appeared next to 'New Topic' after upgrading..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NumNum
    commented on 's reply
    I regret that I can only like this comment but once, so true.

  • Mark.B
    replied
    Nobody should be starting from scratch, that isnít a solution to anything at all.

    Leave a comment:


  • Claire SR
    replied
    Yeah, I'm also very worried if this happens again later when I have a lot of topics...

    Can anyone know a good post about simple steps How To Update to a new version? Not the online documentation? It's a little hard to understand for me without much programming knowledge.

    Thanks for your help.

    Leave a comment:


  • Christian Alfredsson
    replied
    I have now posted a support ticket so I can send sensitive data. I can't start from scratch.

    Leave a comment:


  • Claire SR
    replied
    I don't know.. When I updated VB to a new version and imported database and then that blank button just showed up next to the Post button.
    So I've just re-installed a new version from scratch without importing database for fresh start.

    Thanks anyway

    Leave a comment:


  • Wayne Luke
    replied
    Need user logins and links to the view the problems. Screenshots provide no information that help us provide support.

    Leave a comment:


  • Christian Alfredsson
    replied
    I have the same problem.

    Attached Files

    Leave a comment:


  • Invalid button appeared next to 'New Topic' after upgrading..

    Hello,
    Would you anyone help with this?
    I recently updated my forums to 5.5.3 and I have an additional button next to 'New Topic' button.
    I guess I have a conflict with my old page's change but I don't know where to change the code.

    Please advise me.

    Thank you
    Last edited by Claire SR; Sat 20th Jul '19, 5:28pm.

Related Topics

Collapse

Working...
X