Announcement

Collapse
No announcement yet.

Notification emails only use "/node/" link format, but these links don't work on my forum!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbSuperfan
    replied
    Thanks for your reply! It seems to work now again when I try, so perhaps it was just some kind of temporary glitch. I will get back to you here if it happens again.

    Leave a comment:


  • Wayne Luke
    replied
    They should work on all vBulletin 5 forums. The only reason they wouldn't work is if you created a directory named node or a page named node (for unknown reasons). What is the exact text of a problematic email notification?

    Are you logged in when you click the link? Since you restrict guests from viewing the site at all, clicking any notification link while logged out will result in the error that you mention.
    Last edited by Wayne Luke; Mon 17th Jun '19, 9:29am.

    Leave a comment:


  • Notification emails only use "/node/" link format, but these links don't work on my forum!?

    All the links in the notification emails sent from my vBulletin board (and from this board at vbulletin.com too for that matter) only use the "/node/" link format, even though my board is using the normal "title text URLs" for its normal operation (and again, so does this board at vbulletin.com).

    The difference between my board and this board at vbulletin.com is that these "/node/" links in the notification emails only result in error pages ("Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.") from my board when I click them, while they work here at vbulletin.com.

    What can the problem be, and how can I fix it?

    It is very bad for my board and its users that the links in the notification emails don't work.

Related Topics

Collapse

Working...
X