Announcement

Collapse
No announcement yet.

Better operative system for VB5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Better operative system for VB5

    Hi guys... a question.... Until now I've got an old CENTOS 5..... I've got VB 5.4.5 ....

    I want to upgrade to 5.5.2 but I think it's time to upgrande operative system.... what do you advise??

  • #2
    vBulletin is relatively agnostic to the operating system. It simply doesn't care. The important parts are the versions of Apache/NGINX/IIS, PHP and MySQL. All of these can be updated independent of the OS in the majority of cases. However, you want to keep your operating system up to date because updates frequently provide fixes for zero days, bugs and malware protection.

    There is nothing wrong with using CentOS. You would just update the version to the newest which is 7.6.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment

    Related Topics

    Collapse

    Working...
    X