Announcement

Collapse
No announcement yet.

upgrade 5.5.1 to 5.5.2 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    replied
    Originally posted by domdom View Post
    I'm sorry, dear sir, but not everyone is an expert like you. I'm not a developer. There's no need to get angry.
    I have clearly specified the static HTML modules. All html content is simply deleted.
    I did not empty the cache, I reinstalled the previous version (5.5.1) to find the content inside the modules.
    What do you want me to propose to the developers? We are already having a hard time explaining the reasons. I'm sorry I'm an idiot.
    In the future, I won't say anything more, it will avoid being belittled for sir I know everything.

    bye
    I wouldn't typically address this but it seems important to clear up some confusion. First of all I'm not an "expert" or a Developer. I'm not even Support staff. I'm just a volunteer who tests out alpha and beta versions before they are released. If I missed something or if I can help get something tracked down and fixed more quickly that's what I try to do. I'm sorry I can't help without more information than "It doesn't work!" It's frustrating for me as well as for you because I spend countless hours testing the pre-release versions. Hopefully, Wayne Luke or one of the developers was able to track down the specific cause of the issue.

    If you feel like the context of the post was insulting it was not in any manner intended to be. It was simply an attempt to get more information to resolve your issue faster.

    Leave a comment:


  • In Omnibus
    commented on 's reply
    How many customers have upgraded to 5.5.2? Are only a few customers out of hundreds having an issue? I've been trying to track this down to some starting point but have been unable to reproduce the problem. That's not as helpful to the developers as I'd hoped.

  • domdom
    replied
    during the upgrade, the site was closed, and when I noticed the problem of lost content with html modules, I left the site closed and restored the database first and then version 5.5.1. Once this was completed, I opened the site again. nothing has been lost since the site has remained closed

    Leave a comment:


  • Wayne Luke
    replied
    You'll have to restore the database backup you made before you upgraded. Any content added to your site after upgrading will be lost.

    Leave a comment:


  • domdom
    replied
    Hello Luke,

    Thank you for your intervention. I had saved the html content, but as I have a lot to restore, I preferred to go back to version 5.5.1 while waiting for a possible update for 5.5.3.

    Greetings.

    Domi


    Leave a comment:


  • Wayne Luke
    replied
    Have had a few reports with this. Will investigate and report it to the developers.

    My suggestion at this time is to always keep backups of your custom HTML in text files on your local machine or in cloud storage.

    Leave a comment:


  • domdom
    replied
    I'm sorry, dear sir, but not everyone is an expert like you. I'm not a developer. There's no need to get angry.
    I have clearly specified the static HTML modules. All html content is simply deleted.
    I did not empty the cache, I reinstalled the previous version (5.5.1) to find the content inside the modules.
    What do you want me to propose to the developers? We are already having a hard time explaining the reasons. I'm sorry I'm an idiot.
    In the future, I won't say anything more, it will avoid being belittled for sir I know everything.

    bye

    Leave a comment:


  • In Omnibus
    replied
    Three posts that don't tell anyone anything. What modules? What content? Did you rebuild the cache or take any other steps before deciding "it doesn't work?"

    I tested 5.5.2 a dozen or more times before it was released and never encountered any issues with the modules so unless you can give the developers something more to go on it's going to be hard to track this down. Both of you have been around long enough to know the drill. "It doesn't work!" tells support and the developers nothing.

    Leave a comment:


  • domdom
    replied
    a friend also encountered the same problem, he had to reinstall the previous version.

    Leave a comment:


  • zweeper
    replied
    Had the same issue...

    Leave a comment:


  • domdom
    started a topic upgrade 5.5.1 to 5.5.2 error

    upgrade 5.5.1 to 5.5.2 error

    Hello,

    after the upgrade 5.5.1 to 5.5.2, all content in the html modules has been removed. Try to fix the problem for the future version.

    So I reinstall version 5.5.1.

    Regards.

Related Topics

Collapse

Working...
X