Announcement

Collapse
No announcement yet.

mobile speed slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Did you modify the editor templates? The system should display a different version of the toolbar on phones and tables. Your screenshot doesn't display this. It doesn't say you only have 16 smilies installed either. The smilie panel is closed.

    Leave a comment:


  • zweeper
    replied
    the same as here

    Click image for larger version

Name:	editor.PNG
Views:	21
Size:	34.1 KB
ID:	4419351

    Leave a comment:


  • Wayne Luke
    replied
    How many Smilies do you have? They all have to be loaded with the editor.

    Leave a comment:


  • zweeper
    replied
    hey, still coping with this issue. Any suggestions?

    Leave a comment:


  • zweeper
    replied
    here at vbulletin.com it works quite good!

    Leave a comment:


  • zweeper
    replied
    4g.
    Actually the page loads quite fast, but it takes ages until the editor is finished and I can write something. It seems like, the editor stucks.

    Leave a comment:


  • Wayne Luke
    replied
    What is the phone's connection type when it is slow? WIFI? 3G, 4G, LTE?

    Leave a comment:


  • zweeper
    started a topic [Server Config] mobile speed slow

    mobile speed slow

    I have some issues with my vbulletin 5 installation regarding the mobile speed when I am watching threads. It just takes ages until the editor is loaded and I can answer into threads.
    This problem occurs only on my mobile phone with different browsers (chrome is the fastest, but still slow, then firefox and then the samsung browser).

    Any tips how I can optimise the mobile speed of my installation? (www.bolidenforum.de)

Related Topics

Collapse

Working...
X