Announcement

Collapse
No announcement yet.

Request exceeded the limit of 10 internal redirects due to probable configuration error.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • edyy
    replied
    I managed to fix the issue, indeed it was a server related issue. The problem was created by the fact I didn't allocated a private ip for domain. The site was using the shared one and that created the problem ,even it was the only website hosted on that server witch had 3 ips

    Thank you for your help

    Leave a comment:


  • Mark.B
    replied
    If it works on http but not https and you have followed all the steps in the article, then it's server-related rather than vBulletin related.
    Your first step should be to ask your host.

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by edyy View Post
    I have done everything from there, but after the first step when I am changing urls from http into https and press save the admincp gives me the 500 internal server error
    A 500 error is a general server error. Do your server error logs have any specific error information?

    It sounds like your https certificate is not functioning properly but without the actual error that's a blind guess.

    Leave a comment:


  • edyy
    replied
    I have done everything from there, but after the first step when I am changing urls from http into https and press save the admincp gives me the 500 internal server error

    Leave a comment:


  • In Omnibus
    replied
    Make sure you have done everything listed in this article:

    https://www.vbulletin.com/forum/arti...forum-to-https

    Leave a comment:


  • Request exceeded the limit of 10 internal redirects due to probable configuration error.

    Hi,

    I am trying to use HTTPS on my forum, but when I change my URL in AdminCP -> Options -> Site Name / URL / Contact Details I get an 500 Internal Server Error

    I've checked my error logs on /usr/local/apache/logs/error_log and this is the error I get

    Code:
    [Sun Apr 21 20:03:09.342224 2019] [core:error] [pid 26746] [client 109.155.114.205:65220] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Sun Apr 21 20:03:09.342378 2019] [core:error] [pid 26746] [client 109.155.114.205:65220] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Sun Apr 21 20:03:09.419711 2019] [core:error] [pid 25402] [client 109.155.114.205:65221] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: https://mysite.com/
    [Sun Apr 21 20:03:09.419777 2019] [core:error] [pid 25402] [client 109.155.114.205:65221] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: https://mysite.com/
    I also uncommented the 2 lines from .htaccess file.

    Code:
      
        RewriteCond %{HTTPS} !=on
        RewriteRule .* https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L]
    I've searched and all the answers point to htaccess not being wright but I don't know how to fix it or if it needs fixing.

    Thanks
    Last edited by edyy; Sun 21st Apr '19, 12:25pm.

Related Topics

Collapse

Working...
X