Announcement

Collapse
No announcement yet.

RSS Feed creation problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Feed creation problem

    I'm trying to set up an RSS Feed from my own website and I keep getting an error: A required field called nodeid is missing or has an invalid value.

    This is the RSS feed url I got from the source code, and it has a nodeid value, so I don't know what is happening: http://classicaltheismforum.com/exte...2&nodeid=1

    Here is the URL: http://classicaltheismforum.com/

    Please advise me on how to set up an RSS feed.

  • #2
    Why would you want to import an RSS Feed created by your own site? This would just duplicate content that you already have.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Personally, I agree with you, but a number of members on the site use RSS feeds to keep updated with a whole bunch of different blogs and forums, and have requested one. Either way, the fact that it is coming from the same site shouldn't be causing the error I am getting.

      Comment


      • #4
        I don't know why you're getting that error. The RSS Feed comes up fine for me. The node=1 just limits the feed to Node 1 (Home Page) and all of its children. It doesn't mean anything to the Feed Reader.

        What version of PHP, MySQL, and vBulletin are you running on your server?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X