Announcement

Collapse
No announcement yet.

error upgrade vbulletin 5.5.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • loulou et moi
    replied
    Now, it's perfect

    Thank you

    Leave a comment:


  • Wayne Luke
    replied
    This is caused because you did not delete the vBulletin 4.X files before uploading the vBulletin 5 files.There should not be a "class_core.php" in the includes directory of vBulletin 5.X. The admincp directory should be completely empty when using vBulletin 5.X.

    Please delete all files except your attachment, custom smilies, and custom avatar directories. Then reupload vBulletin 5 into a clean and empty directory following the instructions in the vb5readme.html file and the Quick Upgrade topic on this site.

    Leave a comment:


  • loulou et moi
    replied
    Indeed, there are all vbulletin 4.1.10 files.
    I will delete them

    Leave a comment:


  • Mark.B
    replied
    You seem to have third party add ons showing there.
    Have you made sure there are no vB4 files in the forum folder? vB5 needs the folder to be clear of old files, with the exception of things like avatars and attachments (if stored in the file system).

    Leave a comment:


  • loulou et moi
    replied
    I use php 7.2

    Leave a comment:


  • Mark.B
    replied
    What’s your php version?

    Leave a comment:


  • loulou et moi
    started a topic [Bug / Issue] error upgrade vbulletin 5.5.1

    error upgrade vbulletin 5.5.1

    Hello dear sir,

    I upgraded vbulletin 4.1.10 to 5.5.1 and the installation was successful.
    But impossible to access admincp, first, I have the login and after I have these errors on white page:

    Call to undefined method vB::getDatastore() on line 16 in /home/ultimate/public_html/includes/class_core.php(4684) : eval()'d code
    #0 /home/ultimate/public_html/includes/class_core.php(4684): eval()
    #1 /home/ultimate/public_html/includes/class_core.php(4656): vB_Template->render_output(false)
    #2 /home/ultimate/public_html/includes/class_bootstrap.php(519): vB_Template->render()
    #3 /home/ultimate/public_html/includes/class_core.php(4391): vB_Bootstrap->process_templates()
    #4 /home/ultimate/public_html/includes/class_core.php(4349): vB_Template->__construct('dbtech_vbdonate...')
    #5 /home/ultimate/public_html/dbtech/vbdonate_pro/hooks/global_start.php(25): vB_Template::create('dbtech_vbdonate...')
    #6 /home/ultimate/public_html/global.php(29) : eval()'d code(189): require_once('/home/ultimate/...')
    #7 /home/ultimate/public_html/global.php(29): eval()
    #8 /home/ultimate/public_html/login.php(41): require_once('/home/ultimate/...')
    #9 {main}


    And the forum index is perfect

    Thank you for your help

    PS: I use php 7.2

Related Topics

Collapse

Working...
X