Announcement

Collapse
No announcement yet.

widget_profile_sidebar avatar does not show

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] widget_profile_sidebar avatar does not show

    Template for sidebar widget_profile_sidebar shows avatar by default
    Avatar installed, shows on the forum in the topics profile
    Immediately after loading the avatar in the template widget_profile_sidebar avatar showrs, after refresh forum still default (empty)
    Please correct or suggest how I can fix

    Check on version 5.4.5 and 5.5.0 - same does not show

  • #2
    I see your avatar on this page - http://forum.l2europa.com/member/1-visor123

    I also see it in the channel list, topic list, and post. If I am not looking in the right place, please be more specific.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      right block sidebar with template widget_profile_sidebar do now show my avatar

      Click image for larger version  Name:	display_template.png Views:	0 Size:	22.1 KB ID:	4408277Click image for larger version  Name:	edit_template.png Views:	0 Size:	42.0 KB ID:	4408278
      Click image for larger version  Name:	widget_profile_sidebar.png Views:	0 Size:	22.6 KB ID:	4408276

      Comment


      • #4
        Its only user profile page? I add to home page to riht sidebar, in user profile page show avatar ...
        Maybe correct for home page? Its fine thing

        Comment


        • #5
          Your avatar is showing on that profile page for me.

          However I do see some missing avatars here: http://forum.l2europa.com

          Yet opening those avatars displays them correctly: http://forum.l2europa.com/core/image...ine=1549571550

          Have you altered the templates in any way?
          Does the same problem happen if you create a new default style with no parent, and view the site in that?
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            The missing avatars work if you take the /core/ out of their URL. Which is odd as in this case, the /core/ is supposed to be there.

            Could you please submit a support ticket so we can take a look at this?

            We will need AdminCP access with all permissions, and ftp credentials.

            You can raise a ticket here: https://www.vbulletin.com/go/techsupport

            Please include a link to this thread.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              You can't display this module on any page. It won't have the proper variables passed to it. If you would like to make a similar module available for use on non-profile pages, please create a feature request in the Tracker linked at the top of the page.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment


              • #8
                Ok, i add ticket,
                This is a good idea for me and other users.vbulletin

                I did not know that the template can not be used on the main forum page.
                Last edited by visor123; Fri 8th Feb '19, 12:39pm.

                Comment

                Related Topics

                Collapse

                Working...
                X