Announcement

Collapse
No announcement yet.

Copy 1st post of the thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Copy 1st post of the thread

    Hi, my Vb5.4.4 still having copy post issue. I was trying to copy 1st post from a thread to a new thread but the entire thread was copied over. But when i was trying to copy 2nd or 3rd post to new thread, only the selected post were copied over. Seems like there is a bug if you wanna copy 1st post. can someone confirm this bug?

    my vbulletin and server info as below
    1. vBulletin Version - 5.4.4
    2. PHP Version - ea-php71
    3. MySQL Version - 5.6.38-1
    4. Any Addons installed - tapatalk
    5. Does the issue occur in a default style? i am using default style
    6. Does the issue occur using the English language provided? i am using english language
    7. Error message on the screen? no error
    8. Browser and Browser version used. tried on mac chrome, safari, firefox. ios safari, chrome
    9. Did you clear the browser cache and did the error continue? yes, same things happen
    10. A list of steps that can be used to recreate the issue.
      1. Copy 1st post from an existing thread to new thread (result - all posts in the thread were copied over)
    11. If the issue is an Invalid Server response, the web server and PHP logs that correspond with its timestamp. no invalid server response

  • #2
    Did you select Copy Posts and not Copy Topic? There are 2 separate inline mod menu for Topic and Posts.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      Yep that's what happens. After copying the first post delete the rest off.

      Comment


      • #4
        I can't determine if this is a bug or a design choice.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by Glenn Vergara View Post
          Did you select Copy Posts and not Copy Topic? There are 2 separate inline mod menu for Topic and Posts.
          copy posts and not copy topic.

          Comment


          • #6
            Originally posted by Carrfixr View Post
            Yep that's what happens. After copying the first post delete the rest off.
            the problem is that thread has around 5000 posts. When i copy the 1st post to new thread, the rest of the posts follow.

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              I can't determine if this is a bug or a design choice.
              if design choice, it's a bad design choice.

              Comment


              • #8
                Well I have raised this issue plus many more about moving and copying posts. I was told they were all by design. They ended up being logged as improvement requests. Your best bet is to have that user start a new post where you are trying to move it to. Then edit it with the info you were trying to move
                Last edited by Carrfixr; Thu 15 Nov '18, 6:03pm.

                Comment

                Related Topics

                Collapse

                Working...
                X