Announcement

Collapse
No announcement yet.

Forum transparency

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    replied
    Originally posted by schmid View Post
    Hello,
    this is exactly what I need, I need a background picure and the rest transparent, except the right side, they should have a different image for each module.
    What have you done, to get the transparent background?

    Thanks

    Chris
    You can add the following to your css_additional.css template:

    body {
    background: url("linktoyourimagehere") no-repeat center fixed;
    background-size: cover;
    }
    #content {
    background-color: rgba(255,255,255,0.8); /* white with 80% transparency (adjust as needed) */
    }

    And you can thank Glenn Vergara for the code.

    Leave a comment:


  • schmid
    replied
    Hello,
    this is exactly what I need, I need a background picure and the rest transparent, except the right side, they should have a different image for each module.
    What have you done, to get the transparent background?

    Thanks

    Chris

    Leave a comment:


  • Hectorsky
    replied
    Thanks Wayne, they all was transparent. I think because if theme which I've started to modify.

    Leave a comment:


  • Wayne Luke
    replied
    It isn't a bug. This is how CSS works.

    What color values do you have for breadcrumb_background, content_background, and wrapper_background? They should all be #FFFFFF. Best to leave the other options empty.

    Leave a comment:


  • Hectorsky
    replied
    Originally posted by Wayne Luke View Post

    There are over 400 style variables. We need you to be a little more specific.
    Apologies.

    I've added images url link to body background

    And my forums becomes transparent.

    A pictures has been attached to post.

    Any ideas how can I fix this bug?

    Cheers.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Faustvasea97 View Post
    I've added url link to image path in stylevar through admincp.
    There are over 400 style variables. We need you to be a little more specific.

    Leave a comment:


  • Hectorsky
    replied
    I've added url link to image path in stylevar through admincp.

    Leave a comment:


  • Mark.B
    replied
    Sounds like an error in your custom css code.

    What code (exactly) did you add, and where?

    Leave a comment:


  • Hectorsky
    started a topic [Site Builder] Forum transparency

    Forum transparency

    I've added body background, but my forum becomes now transparent:

    Where I can fix that or I change forum colours ?

    Thanks

Related Topics

Collapse

Working...
X