Announcement

Collapse
No announcement yet.

Cannot access "PAGES"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot access "PAGES"

    When I am in SiteBuilder , the Pages function at the top of my screen is not working. When I click on it, I get an error message that says Invalid Server Response. Try again.

    No matter how many times I try again, I cannot get it to function. The only thing it allows me to do is to CLOSE Page Manager.

    Can you please help? Thank you!!

  • #2
    ^^ bump ^

    I still have never received a response. How do I create a ticket or get this addressed please??

    Comment


    • #3
      Will look into the issue.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        Will look into the issue.
        Thank you!

        Comment


        • #5
          I can't recreate the issue with our support administrator. Which user is having the problem? I will have to change the password on the user to gain access and view the problem.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Originally posted by Wayne Luke View Post
            I can't recreate the issue with our support administrator. Which user is having the problem? I will have to change the password on the user to gain access and view the problem.
            Wayne Luke ok to be honest, the PAGES feature was never working for me since day 1. I was able to access it day one but when I tried to change the layout of a certain page, it always defaulted back to the very main forums style and setup. Super frustrating.

            The only user that I have tried it with is the admin, aka "Tyler Durden", so hopefully that helps. I have attached a screenshot of the error message for you.
            Thank you

            Comment


            • #7
              I can see the issue with the user provided. I don't have a way to directly fix the issue. I have passed it to the Cloud Developers for resolution.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                I am told this issue is resolved. You'll need to request a password reset on your user.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  Thank you very much!!

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X