Announcement

Collapse
No announcement yet.

Quote not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quote not working

    Hi,

    The Quote button isn't working. I have latest 5.4.3, disabled all products, checked all BB-options (so far i could find). Also checked for "original files" in the maintenance options, all are legit, since i just upgraded to 5.4.3

    When i press the button, it get selected (orange), nothing happens, when i click it again, orange disappears and i see the ckeditor rebuilds (empty) in the html console.
    So i first type some text, then i press the quote buttons (twice) my first typed text is also removed.

    Also i have tried disabling smileys in each channel and global options, but still the ckeditor shows the smiley button.. It seems like the ckeditor is taking its options from elsewhere.
    Not sure how many places there are to edit the ckeditor, what i found are:

    Channel manager
    General options -> posting/reply settings
    General options -> bb-code settings

    All bb-code is enabled, all smileys are disables. Still the quote doesn't work, and smileys do work..

    Greetings

  • #2
    Originally posted by Jeroenb View Post
    Hi,

    The Quote button isn't working. I have latest 5.4.3, disabled all products, checked all BB-options (so far i could find). Also checked for "original files" in the maintenance options, all are legit, since i just upgraded to 5.4.3

    When i press the button, it get selected (orange), nothing happens, when i click it again, orange disappears and i see the ckeditor rebuilds (empty) in the html console.
    So i first type some text, then i press the quote buttons (twice) my first typed text is also removed.

    Also i have tried disabling smileys in each channel and global options, but still the ckeditor shows the smiley button.. It seems like the ckeditor is taking its options from elsewhere.
    Not sure how many places there are to edit the ckeditor, what i found are:

    Channel manager
    General options -> posting/reply settings
    General options -> bb-code settings

    All bb-code is enabled, all smileys are disables. Still the quote doesn't work, and smileys do work..

    Greetings
    We've been having some problems with quote. On a few threads it doesn't do the proper quote, just shows the code at the start and end.

    We are on cloud.
    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

    Comment


    • #3
      I can't replicate this on a default installation - Make sure you have cleared your browser cache and restarted the browser.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • MrsTiggywinkle
        MrsTiggywinkle commented
        Editing a comment
        Ahhh sorry to waste your time Mark, a bit of delving found it was all in one channel, which was new and the BB code was turned off. All sorted now.

    Related Topics

    Collapse

    Working...
    X