Announcement

Collapse
No announcement yet.

Unable to view admin profiles from AdminCP or Forum Link -- vBulletin Ticket System (Ticketid: 1659934)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Unable to view admin profiles from AdminCP or Forum Link -- vBulletin Ticket System (Ticketid: 1659934)

    I am having a problem with my vBulletin 5 where it seems that Admin accounts are crashing. I am not able to run the new forum because of this and It really disappoints me to say that it has been 3 months 15 days for me trying to solve a problem in my vBulletin when the technical team is always away and unavailable to support. I have raised a support ticket in 10/Mar/2018 and till this day the team cannot solve it. I am stuck and cannot run the forum at the moment. Not only that, but I had paid about 8,000 USD for a graphic design agency to design my front page/forum in which they cannot finish at the moment just because my forum is down.

    I live in Dubai, UAE and I had made couple of phone calls to vBulletin's Sales team complaining. I had no other way of contacting vBulletin. This is my last resort for now, if this fails then I will be losing an 11 year old SQL file.

    Please find the log of the support ticket below... Hope someone can help and get me out of this problem.






    Last edited by Mark.B; Mon 25th Jun '18, 9:27am. Reason: Attachments removed

  • #2
    Please don't post contents of tickets in the public forum - there's a reason why they are in a secure environment.

    This issue has proved impossible to replicate, and as such we need to spin up a copy of your database on another server to see if the issue follows the database or not.

    We will be in touch shortly to arrange this.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      This is an issue with your server configuration.

      The query you posted works without issue in a default installation of MySQL 5.7. So there are either out of date files in your directories (i.e. you didn't delete the vBulletin 4.X files), you tried to install addons/customizations that are not compatible, or your server doesn't meet our minimum requirements.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        This is an issue with your server configuration.

        The query you posted works without issue in a default installation of MySQL 5.7. So there are either out of date files in your directories (i.e. you didn't delete the vBulletin 4.X files), you tried to install addons/customizations that are not compatible, or your server doesn't meet our minimum requirements.
        I actually installed vB 5 on a fresh folder. I then added the old database. I am desperately asking for a solution for this. I am ready to give out the credentials of the old server (that still has the database file) along with the new server credentials.

        Comment


        • #5
          This issue has happened on the database i provided after migrating hosts and upgrading to vbulletin 5.x

          Comment


          • #6
            Originally posted by Mark.B View Post
            Please don't post contents of tickets in the public forum - there's a reason why they are in a secure environment.

            This issue has proved impossible to replicate, and as such we need to spin up a copy of your database on another server to see if the issue follows the database or not.

            We will be in touch shortly to arrange this.
            I honestly don't know what to do anymore. No one has got back to me, and we just entered July!!

            I honestly need a solution on this because this is getting out of hand at this stage. I am running a board for an official organization (BMW Club UAE) and I am being left behind.

            I haven't had a reply on the Support ticketing system and I haven't had a reply here. What is going on?

            Comment


            • #7
              bump ?

              Comment


              • #8
                At the moment there is no answer. I'm continuing to look at it when I can. However it's important to realise that your issue is not a fault with the software, it is something related to your server configuration. Accordingly there is no immediately obvious solution.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.4 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Hi Mark,

                  I am willing to pay to get someone to install the old database over vB5. Can you please assist? I truly need to get this done.

                  Comment


                  • #10
                    Originally posted by randomx View Post
                    Hi Mark,

                    I am willing to pay to get someone to install the old database over vB5. Can you please assist? I truly need to get this done.
                    I'm not really sure what you mean by that....we can try upgrading you to the latest version and see if that helps. I'm happy to have a go at that for you. It's not chargeable.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.5.4 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      Hi Mark,

                      I was asking if I can pay for a service that helps me in migrating from vB4 to vB5. Excuse me if my request is inappropriate or not available but I am only requesting because I have spent a lot of time trying to reach into a solution but I'm just failing. The problem is still there and I seem to be missing something.

                      I'm willing to do this over TeamViewer if anyone can support in this. All I want is to install vB5 on a clean server, then import the old database file from vB4 (that I was using earlier)

                      Can we do that?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X