Announcement

Collapse
No announcement yet.

Last post isn't showing the last post in a forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Originally posted by lottidah View Post
    Okay, thank you. Yes that did help but is this a flukey thing or is clearing the cache something that needs to be done regularly to avoid such issues?
    It shouldn't be needed but from from time to time it can be helpful.

    Leave a comment:


  • lottidah
    replied
    Okay, thank you. Yes that did help but is this a flukey thing or is clearing the cache something that needs to be done regularly to avoid such issues?

    Leave a comment:


  • Mark.B
    replied
    Please do not repair or optimise database tables unless instructed to by support. It won't solve issues like this, and it can break your forum.

    Go to AdminCP > Maintenance > Clear System Cache.
    Does this fix it?

    Leave a comment:


  • lottidah
    replied
    Update: I repaired and optimized tables and saw no change. I cleared the system cache and it updated. Is clearing the cache something that needs to be done regularly?

    Leave a comment:


  • lottidah
    started a topic Last post isn't showing the last post in a forum

    Last post isn't showing the last post in a forum

    The title is confusing but...on the page that displays the list of forums, the section where the Last Post is displayed is showing a thread from early this morning being the last post. There have been many, many newer posts in other threads made since then. Why is this occurring and how can I fix it?

    The second forum in my list is showing the correct "last post" information. It's the first one in the list that isn't.

Related Topics

Collapse

Working...
X