Announcement

Collapse
No announcement yet.

I am not able to Upload Images .

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Server Config] I am not able to Upload Images .

    Please see attachment , I am unable to upload images

    Upload failed due to forum's upload quota. This file will require 1.8 KB but you only have 471 Bytes of 1.00 MB remaining.

  • #2
    Is somebody there ?

    Comment


    • #3
      go in to your admincp and in the first screen look for. these values may be too small if ok then check the attachment manager to see the maximum filesize it is set to
      Click image for larger version

Name:	maxpost.png
Views:	21
Size:	7.3 KB
ID:	4392964
      Cometbar

      DartsLeague

      Comment


      • #4
        Originally posted by bootsie1 View Post
        go in to your admincp and in the first screen look for. these values may be too small if ok then check the attachment manager to see the maximum filesize it is set to
        Click image for larger version  Name:	maxpost.png Views:	1 Size:	7.3 KB ID:	4392964

        See my screenshot

        Click image for larger version

Name:	Screenshot_4.png
Views:	9
Size:	9.1 KB
ID:	4392973


        Please look at this screenshot
        Attached Files
        Last edited by Ankzkumar; Sat 9th Jun '18, 6:17am.

        Comment


        • #5
          i am not able to upload image of even 200 KB

          Comment


          • #6
            This has nothing to do with PHP's settings. You need to increase the upload quotas in the AdminCP under Settings -> Options -> Message Attachment Options and under Usergroups -> Usergroup Manager.

            The first is a global quota and will count all attachments to the system. The second is the quota the individual user is limited to. Values are in "bytes". The defaults for these values are 0 which turns off the quotas completely.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              This has nothing to do with PHP's settings. You need to increase the upload quotas in the AdminCP under Settings -> Options -> Message Attachment Options and under Usergroups -> Usergroup Manager.

              The first is a global quota and will count all attachments to the system. The second is the quota the individual user is limited to. Values are in "bytes". The defaults for these values are 0 which turns off the quotas completely.
              Solved for me

              Comment


              • #8
                Originally posted by Wayne Luke View Post
                This has nothing to do with PHP's settings. You need to increase the upload quotas in the AdminCP under Settings -> Options -> Message Attachment Options and under Usergroups -> Usergroup Manager.

                The first is a global quota and will count all attachments to the system. The second is the quota the individual user is limited to. Values are in "bytes". The defaults for these values are 0 which turns off the quotas completely.
                Sometimes the maximum upload size is set too small this is the first thing i always check then if ok check the attachment manager to see the maximum filesize it is set to

                Cometbar

                DartsLeague

                Comment

                Related Topics

                Collapse

                Working...
                X