Announcement

Collapse
No announcement yet.

css styling gone, can't log in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • css styling gone, can't log in

    I have no idea what has happened to our forum. We haven't made any changes and no one has logged in as an admin in quite some time.

    You can see at https://www.seachem.com/support/forums/ that all styling has disappeared and there isn't even a place to log in, so I can't turn it off. I am also unsure of what version we are running.

    I realize this isn't very much information to go on, but I don't know where to begin.

  • #2
    Did you change the .htaccess file? Please restore the default .htaccess file with htaccess.txt from your download package and rename it .htaccess on your server. This file is required and it is required that you use the file that we supply.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      No. The forum directory of our site hasn't been touched. I went ahead an did what you suggested, though, and it had no effect.

      Any changes our web host could have made that would have resulted in this sort of error?

      Comment


      • #4
        There are actually many changes that a host can make to disable a site like this.

        Looking again, your problem is your browser. You turned on HTTPS and didn't update the URL that vBulletin accesses files by. You cannot mix HTTPS and HTTP. It simply doesn't work. You need to access your site via HTTP, login to the AdminCP and update the URLs under Settings -> Options -> Site Name / URL / Contact Details. All three URLS on this page must reference HTTPS.
        Last edited by Wayne Luke; Tue 12th Jun '18, 10:06am.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          make sure the
          .htaccess
          is
          got the dot at the begin and the right attribute

          PS wayne is right "Not secure
          https://www.seachem.com/support/forums/"
          Last edited by voyger; Tue 12th Jun '18, 10:05am.
          voyger.: In Almighty God I trust, everyone else has to provide evidence."

          vBulletin Version 5.5.5

          Comment

          Related Topics

          Collapse

          Working...
          X