Announcement

Collapse
No announcement yet.

Login issue "System Error"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dryeyezone
    replied
    We did set up a redirect but this was a couple months back. We've scheduled a time on Thursday for testing different browsers on separate machines. Sorry I am unable to provide more precise information. Will keep digging here and hopefully will have more details "soon".

    Leave a comment:


  • Wayne Luke
    replied
    That error usually means that vBulletin can't connect to the database. However, it should be universal to all users. Since you moved to a subdomain, their system may not be rerouting to the server for some reason. Did you create a CNAME redirect for your subdomain to point people at the proper location? They take up to 48 hours to propogate. Some ISPs may take longer. The individual caches on local machines may take even longer (though they shouldn't). There are a lot of moving parts.

    Leave a comment:


  • dryeyezone
    replied
    Thanks Wayne, we are.. investigating. I think you're probably right but apparently we have other users also experiencing issues so we want to be absolutely sure we know what's going on.

    Leave a comment:


  • Wayne Luke
    replied
    Have the user experiencing the problem flush their DNS and clear their browser's cache. In addition to the computer's DNS entires, Chrome (and most other modern browsers) keep their own DNS cache for faster look up. They would have to consult their browser's documentation how to clear that. In Chrome the URL to clear it is chrome://net-internals/#dns

    Leave a comment:


  • dryeyezone
    replied
    The full error is simply "A System Error has occurred. The software is experiencing a systems error."

    We'd had two people using Safari, one gets the error and one didn't. I've tried it with Firefox and Chrome on two separate machines without getting it, but I have also seen the error appear on Chrome for my boss on her Mac. I just can't seem to reproduce it elsewhere myself.

    Leave a comment:


  • Wayne Luke
    replied
    What is the full error that they are receiving? Can they try Safari or Firefox?

    Leave a comment:


  • dryeyezone
    started a topic Login issue "System Error"

    Login issue "System Error"

    In a bit of bind here. We have someone who's logging in on a Mac (I believe with Chrome) who consistently receives a "A System Error" upon login which has occurred since we moved our domain to a new host and switched the forum to a subdomain. (Note the subdomain/forum did NOT move, the subdomain is pointed to the original install)

    I however am unable to reproduce the error on my system with either IE or Edge but have now been mandated to get this resolved ASAP.

    Any advice how to proceed? I'm not convinced this is an install / config issue but you never know. The error itself is a little too wonderfully vague and unhelpful.

    Thanks.

Related Topics

Collapse

Working...
X