Announcement

Collapse
No announcement yet.

All of a user's posts are Unapproved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You can put him in a usergroup that doesn't check for spam if you trust the user. The permission is "Exempt posts from Spam checking."

    Leave a comment:


  • deadpool809
    replied
    Tried that - unfortunately it didn't work. It looks like the real culprit was Akismet. I have no idea what criteria they were using, but there wasn't anything remotely spammy about his posts. No links, no weird language, complete sentences - totally illogical. I'm surprised - I've used them on Wordpress sites for years, and never had that kind of false positive.

    Leave a comment:


  • Wayne Luke
    replied
    Make sure the permission "Skip Moderation for Posts" is set to Yes under Channel Management -> Channel Permisions. Edit the Registered Usergroup for the Home Channel. If you have customized the usergroup for other channels, you will need to edit the permissions on them as well.

    Leave a comment:


  • deadpool809
    started a topic All of a user's posts are Unapproved

    All of a user's posts are Unapproved

    I have a new user on my site, assigned to the Registered Users Usergroup only. Every post he makes is "unapproved" and I can't figure out why this is.

    I can't figure out for the life of me why this is. I have poured through the settings, and I can't find anything to turn off to make this behavior stop. Other registered users are not similarly affected.

    Any suggestions on how I can fix this?

Related Topics

Collapse

Working...
X