Announcement

Collapse
No announcement yet.

update to 5.4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Does the new server have heightened security tools installed on it? Like mod_security? You would have to compare what is different between the configurations of the two servers. No two are alike even if they have the same software installed.

    Leave a comment:


  • Oleg Leonchenko
    replied
    vb 5.4.1 runs on my 'server A', then i moved it to hosting and received this error. I did not update it

    Leave a comment:


  • Wayne Luke
    replied
    What version are you upgrading from?

    You ran the upgrade script in /core/install/upgrade.php?

    Leave a comment:


  • Oleg Leonchenko
    replied
    vb_test.php results
    Click image for larger version

Name:	222222й.png
Views:	70
Size:	58.5 KB
ID:	4391195

    Leave a comment:


  • Oleg Leonchenko
    replied
    I tried to choose other versions - 5.6 and 7.1 but get same error
    Code:
    Error :API Error
    Controller: site
    Method: loadHeaderNavbar
    Error(s): 
    array (
      0 => 
      array (
        0 => 'unexpected_error',
        1 => 'Argument 1 passed to vB_Library_Site::removeRestrictedTabs() must be of the type array, boolean given, called in /home/docs/core/vb/library/site.php on line 232',
      ),
    )
    
    on line 597 in /home/docs/includes/vb5/template/runtime.php
    Step 0: showErrorPage() called on line 288 in /home/docs/includes/vb5/applicationabstract.php 
    Step 1: handleException() called 
    Exception API Error
    Controller: site
    Method: loadHeaderNavbar
    Error(s): 
    array (
      0 => 
      array (
        0 => 'unexpected_error',
        1 => 'Argument 1 passed to vB_Library_Site::removeRestrictedTabs() must be of the type array, boolean given, called in /home/docs/core/vb/library/site.php on line 232',
      ),
    )
    
    on line 597 in /home/docs/includes/vb5/template/runtime.php

    Leave a comment:


  • Oleg Leonchenko
    replied
    Php 7.0

    Leave a comment:


  • Wayne Luke
    replied
    What version of PHP are you using? You need to be using PHP 5.6.30 or higher. We recommend PHP 7.2.

    Leave a comment:


  • Oleg Leonchenko
    started a topic update to 5.4.1

    update to 5.4.1

    Hi! After update to last version a have this error message. Admincp works fine but forum none.
    Code:
     
     Error :API Error Controller: site Method: loadHeaderNavbar Error(s):  array (   0 =>    array (     0 => 'unexpected_error',     1 => 'Argument 1 passed to vB_Library_Site::removeRestrictedTabs() must be of the type array, boolean given, called in /home/folder/mysite.ru/docs/core/vb/library/site.php on line 232',   ), )  on line 597 in /home/folder/mysite.ru/docs/includes/vb5/template/runtime.php Step 0: showErrorPage() called on line 288 in /home/folder/mysite.ru/docs/includes/vb5/applicationabstract.php  Step 1: handleException() called  Exception API Error Controller: site Method: loadHeaderNavbar Error(s):  array (   0 =>    array (     0 => 'unexpected_error',     1 => 'Argument 1 passed to vB_Library_Site::removeRestrictedTabs() must be of the type array, boolean given, called in /home/folder/mysite.ru/docs/core/vb/library/site.php on line 232',   ), )  on line 597 in /home/folder/mysite.ru/docs/includes/vb5/template/runtime.php

Related Topics

Collapse

Working...
X