Announcement

Collapse
No announcement yet.

Can't log in to admincp after upgrade to 5.4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Can't log in to admincp after upgrade to 5.4.1

    I can't log into admin control panel after upgrade to 5.4.1
    I can log into the Site Design on the index page.

    First I am given this url "index.php?routestring=admincp/index.php" Then forwarded to this url "index.php?routestring=forums"



  • #2
    Try logging in directly with either yourdomain.com/admincp or yourdomain.com/core/admincp
    Next you can add navigation link in the navbar at the top you can name this anything but make sure the target url is set to admincp as seen in pic
    Click image for larger version

Name:	boss.png
Views:	122
Size:	18.7 KB
ID:	4390542
    the make sure you edit the user groups and set this to administrators only
    Cometbar

    DartsLeague

    Comment


    • #3
      Thank you for your Replay.

      I tried as you suggested. But Nothing works. I always end up at the Forums. > "index.php?routestring=forums"

      Comment


      • #4
        check the .htaccess file around line 24-27 should be like this
        Code:
        RewriteRule ^(.*)$ index.php?routestring=$1 [L,QSA]
        
            # Because admincp is an actual directory.
            RewriteRule ^(admincp/)$ index.php?routestring=$1 [L,QSA]
        Cometbar

        DartsLeague

        Comment


        • #5
          Bingo

          Thank you Bootsie1

          Comment


          • bootsie1
            bootsie1 commented
            Editing a comment
            You are more than welcome

        • #6
          Originally posted by geiri View Post
          Thank you for your Replay.

          I tried as you suggested. But Nothing works. I always end up at the Forums. > "index.php?routestring=forums"
          Make sure you have cookies and javascript enabled for your site within your browser settings.

          Make sure that htacces.txt is renamed to .htaccess. If you're using NGINX, you need to edit your server configuration using the virtual host files provided in the do_not_upload folder.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment

          Related Topics

          Collapse

          Working...
          X