Announcement

Collapse
No announcement yet.

HTTP->HTTPS gif:base64

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maldika
    replied
    Originally posted by Mark.B View Post

    Images that are part of the default installation would be referenced in the stylevars, which use relative path by default, so you may have altered them to use a full path but with http. There is no bug that would cause this. If there was, we'd have hundreds of customers reporting it.

    Without a link to the image in context I can't really offer any advise.
    Rechecked it now ... this problem disappeared ... thanks anyway

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Maldika View Post

    I did it already with every CUSTOM image i had, but this one goes from forum core, the one you made a part of VB engine, so i am asking here where does this route exist (in which file) to change it to the "https one"?
    Images that are part of the default installation would be referenced in the stylevars, which use relative path by default, so you may have altered them to use a full path but with http. There is no bug that would cause this. If there was, we'd have hundreds of customers reporting it.

    Without a link to the image in context I can't really offer any advise.

    Leave a comment:


  • Maldika
    replied
    Originally posted by Mark.B View Post
    If your site has embedded images over http, you will need to locate where they are called and manually edit them.
    I did it already with every CUSTOM image i had, but this one goes from forum core, the one you made a part of VB engine, so i am asking here where does this route exist (in which file) to change it to the "https one"?

    Leave a comment:


  • Mark.B
    replied
    If your site has embedded images over http, you will need to locate where they are called and manually edit them.

    Leave a comment:


  • Maldika
    replied
    Originally posted by In Omnibus View Post
    Try using one of the tools linked here:

    https://developer.mozilla.org/en-US/..._mixed_content
    It won't help my problem, need to rewrite the link to the gif;base64, i need to figure out where can i find it

    Leave a comment:


  • In Omnibus
    replied
    Try using one of the tools linked here:

    https://developer.mozilla.org/en-US/..._mixed_content

    Leave a comment:


  • Maldika
    started a topic HTTP->HTTPS gif:base64

    HTTP->HTTPS gif:base64

    Keep getting this message at the console of my Chrome browser.

    Mixed Content: The page at 'https://*****.ru/' was loaded over HTTPS, but requested an insecure image 'http://*****.ru/core/image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw==

    where can i find this link to fix it?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X