Announcement

Collapse
No announcement yet.

Youtube integration dosn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mito22
    replied
    Originally posted by Mark.B View Post
    Steps to fix this:
    Put the site into debug mode (http://www.vbulletin.com/go/vb5debug)
    Load or refresh the admincp
    On the left you should now see a menu option 'Rebuild'
    Expand this and click 'Rebuild Video BB Codes'
    Load a page with a video and test it - it should now work
    Reverse the debug mode instructions to take the site back out of debug mode
    Thanks mark.... now it runs...

    Leave a comment:


  • Mark.B
    replied
    Steps to fix this:
    Put the site into debug mode (http://www.vbulletin.com/go/vb5debug)
    Load or refresh the admincp
    On the left you should now see a menu option 'Rebuild'
    Expand this and click 'Rebuild Video BB Codes'
    Load a page with a video and test it - it should now work
    Reverse the debug mode instructions to take the site back out of debug mode

    Leave a comment:


  • mito22
    replied
    Originally posted by Wayne Luke View Post
    I don't know why it doesn't work on your site. You haven't provided any information or error messages that would provide troubleshooting information.

    When you click on the video's play button, what happens? What errors are listed in your browser's Javascript console?
    Here is the example... http://www.daidegasforum.com/forum/a...8#post10256098


    You clik (the preview appears clickable)... but nothing is happening.

    Leave a comment:


  • Wayne Luke
    replied
    I don't know why it doesn't work on your site. You haven't provided any information or error messages that would provide troubleshooting information.

    When you click on the video's play button, what happens? What errors are listed in your browser's Javascript console?

    Leave a comment:


  • mito22
    started a topic [Bug / Issue] Youtube integration dosn't work

    Youtube integration dosn't work

    I click on VIDEO icon....


    Put the link....
    Click image for larger version

Name:	yt-issue-vb5-1.jpg
Views:	19
Size:	150.1 KB
ID:	4386011
    http://www.daidegasforum.com/images2...ssue-vb5-1.jpg


    I've got the preview of the video... but don't start.... where is my trouble?

    Click image for larger version

Name:	yt-issue-vb5-2.jpg
Views:	8
Size:	93.4 KB
ID:	4386012
    http://www.daidegasforum.com/images2...ssue-vb5-2.jpg

    DIRECT LINK on issue

Related Topics

Collapse

Working...
X