Announcement

Collapse
No announcement yet.

The URL that you have entered is too long

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You would need to create a request here: http://tracker.vbulletin.com/secure/...91&issuetype=4

    Simply changing the value can break things depending on how your database is configured. Most installations only allow an index of 191 characters on any field.

    Leave a comment:


  • Anton Rahman
    replied
    Is there a way to modify that ? To increase it to lets say 250 ?

    Leave a comment:


  • Wayne Luke
    replied
    The database only allows a 200 character limit on channel route prefixes.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Anton Rahman View Post
    pls advice on how to increase the maximum number of characters for channel names , we badly need it to keep the logic of our topics lay-out, what we need is about 250 , but vBulletin system allows only 200

    We are using vBulletin 5.3.3
    You can try editing Maximum Characters Per Topic in the AdminCP under Message Posting & Editing Options. I'm not sure if this will do what you want though as that's the topic titles, not the channels.

    Longer URLs will fail on some browser and server configurations
    Last edited by Mark.B; Sat 30th Dec '17, 3:32am.

    Leave a comment:


  • Anton Rahman
    started a topic The URL that you have entered is too long

    The URL that you have entered is too long

    pls advice on how to increase the maximum number of characters for channel names , we badly need it to keep the logic of our topics lay-out, what we need is about 250 , but vBulletin system allows only 200

    We are using vBulletin 5.3.3
    Last edited by Anton Rahman; Fri 29th Dec '17, 11:18pm.

Related Topics

Collapse

Working...
X