Announcement

Collapse
No announcement yet.

widget header and border showing up on firefox.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • widget header and border showing up on firefox.

    Hi there, i don't know why, but my style is suddenly messed up on firefox...

    It looks like that :

    Click image for larger version

Name:	30-11-2017 16-19-16.jpg
Views:	7
Size:	234.4 KB
ID:	4382337

    It should look like that (and always has, and does on other browsers :

    Click image for larger version

Name:	30-11-2017 16-19-50.jpg
Views:	5
Size:	219.6 KB
ID:	4382338

    i really do not understand what is going on...

  • #2
    the worst is sometime it is ok and sometimes it is messed up...
    i am starting to feel like i am crazy.

    I cleared my cache and all but it is still the same.

    Comment


    • #3
      Firefox just released an update this morning that may have been the cause of the issue.

      Comment


      • #4
        If you check your server's access log, are any of the calls to css.php timing out?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          i don't have any timeout.
          I just rebooted the server, it was up for a long time and you never know. but it is till here.

          Also, i guess i will upgrade 5.3.4 soon if i keep having the issue (same you never know rule )

          Comment


          • #6
            If you store CSS in the file system, then toggle it off and back on in the AdminCP. The files might be out of date. Technically we rebuild them in the upgrade process but something could have glitched.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              well, i disabled my ads scripts and it seems to be back to normal. It make sense because this is the only thing that would explain the random aspect.
              I have yet to understand how ads can screw up the css like that...
              Last edited by plongeur.com; Thu 30 Nov '17, 10:48am.

              Comment


              • #8
                well i re enabled my ads and it seems to be OK now.
                It went just as it came and i won't complain

                Thanks for the help.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X