Announcement

Collapse
No announcement yet.

Javascript

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bootsie1
    replied
    Ok finally sorted the main cause was caused by automatic update they must have changed something in iis so stopped iis installed xammp server added a virtual host now working perfectly

    Leave a comment:


  • Wayne Luke
    replied
    1) You need to allow your vBulletin installation to bypass any extensions like uBlock Origin, Ad Blocker, or NoScript.
    2) You need to make sure that Javascript is enabled in your browser: https://support.mozilla.org/en-US/questions/967344

    Leave a comment:


  • K a M a L
    replied
    JavaScript is not Java .. and vBulletin doesn't need Java ..
    All modern browsers have JavaScript enabled by default .. you have an issue with your browser .

    Leave a comment:


  • bootsie1
    started a topic Javascript

    Javascript

    Trying to install vb5 on test server i get the following error
    Due to the following errors, the install/upgrade can not continue:
    • Javascript support within your browser may be disabled; this is required to continue. If javascript is enabled, verify that this file is in place:
    When i went to download and install java it said that firefox has stopped supporting java plugins help appreciated

Related Topics

Collapse

Working...
X