Announcement

Collapse
No announcement yet.

PHP issue with 5.3.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Sometimes after moving hosts, you need to toggle PHP storage from file system to database or vice versa to get it to work properly. Haven't really investigated why but I suspect it has to do with paths and permissions.

    Leave a comment:

  • Craig
    Senior Member

  • Craig
    commented on 's reply
    Yes it is selected
  • Craig
    Senior Member

  • Craig
    replied
    The css was all messed up.

    BUT, Today I switched back over to php 7.0 and it is working (scratching my head) fine. Must have just been the move got things jumbled, I dunno. I'll keep an eye on it.

    Thanks folks!

    Leave a comment:

  • K a M a L
    Senior Member

  • K a M a L
    replied
    5.3.1 should work fine with PHP 5.6 and PHP 7 .. what is not working on your side ?

    Leave a comment:

  • In Omnibus
    Senior Member

  • In Omnibus
    replied
    Do you have mbstring turned on in PHP options?

    Leave a comment:

  • Craig
    Senior Member

  • Craig
    started a topic PHP issue with 5.3.1

    PHP issue with 5.3.1

    What would cause 5.3.1 to not function properly on php 5.6 or php 7?

    Currently having to use php 5.5

    This site was recently migrated (yesterday) to a new host so I could use the latest versions of vB5 and throttle up my php.
    Craig
    Senior Member
    Last edited by Craig; Wed 22 Nov '17, 8:02am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X